FT-857/897 sus problemas y alguna solución..

El sitio ideal para mostrar y debatir sobre nuestos inventos.

Moderadores: EA5SW, ea3yk, EC5ABG

FT-857/897 sus problemas y alguna solución..

Notapor EA5SW » Mié Sep 12, 2012 4:04 pm

Estos últimos días me he enfrentado a un problema con mi FT-857 que tengo desde hace poco tiempo y que me estaba dando guerra.

La modulación salía como entrecortada, a veces mejoraba simplemente bajando el nivel de micro de SSB, pero claro, la potencia también bajaba.

Me he dedicado a dar vueltas por internet buscando los problemas y soluciones de estos dos equipos, gemelos entre sí, a ver que podría encontrar y el resultado es desolador, problemas de varios tipos, desajustes o ajustes no correctos,tanto en foros Europeos como americanos.

Desde que salieron los dos tienen una serie de defectos de diseño graves, que todavía se desconoce si Yaesu ha solucionado en revisiones posteriores.

Uno de los mas documentados y famosos es el de los filtros cerámicos que se oxidan o rompen, os envío a este post en el foro de URE para que podáis leer más...

Debe registrarse para ver este enlace. Gracias por su visita.

Exactamente mi problema no era ese, aunque pudiera ser que solo fallase uno de los filtros cerámicos, el ruido de chasquidos no está presente en mi equipo que es uno de los primeros síntomas, o al menos no tal como se ve en los videos.

Así que empecé a buscar problemas en la modulación, y me encontré con un simple ajuste de DG2IAQ:

Debe registrarse para ver este enlace. Gracias por su visita.

El cual es el que he utilizado para poner a punto el circuito de BIAS del equipo, aunque si seguimos buscando podemos encontrar que también podía ser debido a un error en el detector del ALC, pero a mi me ha funcionado el del BIAS.

Si seguimos buscando nos encontramos con más modificaciones por ejemplo, este compendio donde hay más cosas explicadas:

Debe registrarse para ver este enlace. Gracias por su visita.

Como son dos equipos muy populares y que tenemos seguro muchos de los que estamos en este foro, vale la pena que tengamos un sitio donde ir mirando, si por desgracia empiezan a dar guerra.

Saludos.

Pepe
EA5SW
Valencia
EA5SW
Rango: Site Admin
 
Mensajes: 74
Registrado: Lun Ago 27, 2012 8:36 am

Re: FT-857/897 sus problemas y alguna solución..

Notapor EC5ABG » Mié Sep 12, 2012 5:36 pm

Gracias Pepe:

La gente deberia poner cosas así, nos facilita la vida a todos y más cuando tu unico equipo de trabajo es una caja negra de esas con todo dentro menos la foto de la sifer lo tiene todo.
Con muchos royalties por medio y empeñando la fiambrera del chico para tener algo decente sobre la mesa a la postre que te venga como a ti un desguisado en tan maravillosa maquinaria.

Es la eterna pugna de sacar algo nuevo rapido y al tiempo añadirle una letrita al final como pidiendo perdon al corregir fallos, algo pasó con el yaesu ft817 y luego salió el de las dos letritas.

A mi me pasó con un ft23r y luego con un 411........ Los reparé y ahora me salen por otros lares.......
No digo que sean malos al contrario, el legendario el 23r y el 411 y pasa a la historia el 817, pero está claro que pagamos la novatada, gracias Pepe, es muy valiosa la información dada y a ver si alguien se anima más.

73.
Toni.
EA5HYW.
PD: Yo estoy saliendo ahora con un ARGONAUT, no es por capricho pero me estoy divirtiendo un monton, este equipo tambien sufrió las modificaciones por la empresa en su epoca, el 509 y el 515 versiones mejoradas. :clap:
EC5ABG
Rango: *
 
Mensajes: 130
Registrado: Mar Ene 11, 2011 5:10 pm

Re: FT-857/897 sus problemas y alguna solución..

Notapor EA7ESH » Vie Jul 03, 2015 3:29 pm

Desearía comentar una cosa que me ha pasado en mi FT897, de pronto y porrazo se reseteo solo y vario los menús cunado tu pulsas la tecla F pero no así el menú oculto siguió teniendo los mismos valores que antes, pero he comprobado que ahora me da menos empuje cuando hablo con el micro si antes con voz natural me llegaba a los 110 o 120 watios ahora hay que chillar un poco mas para que llegue a los 100 he probado con varios micros y la cosa sigue igual, a ver si algún colega le ha sucedido lo mismo o algo parecido
gracias
EA7ESH
Rango: ¿? Empezando
 
Mensajes: 1
Registrado: Jue Jul 02, 2015 3:06 pm


Volver a HAM Cacharreo

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron